Service degradation for chat-history on Vivox mtu1xp domain
Minor incident
Multiplayer
Vivox
mtu1xp Domain
2024-07-08 14:00 UTC
· 1 day, 23 hours, 58 minutes
Updates
Resolved
July 9, 2024 · 21:10 UTC
We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.
Issue
July 9, 2024 · 19:01 UTC
Chat-history is unavailable for some customers. We are looking into the issue and will update you as we get more details.
← Back