Investigating issues on UDASH - mtu1xp Vivox domain
Major incident
Multiplayer
Vivox
mtu1xp Domain
2024-07-22 16:00 UTC
· 7 minutes
Updates
Resolved
July 22, 2024 · 16:06 UTC
The issue has now been resolved and users are connecting to mtu1xp domain
Monitoring
July 22, 2024 · 16:03 UTC
We have fixed the issue with loadbalancer and see an uptick in users
← Back