Service Degradation for Vivox domains

Major incident Multiplayer Vivox mtu1xp Domain mt1p Domain mt2p Domain
2024-07-24 06:40 UTC · 14 hours, 26 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

July 24, 2024 · 08:10 UTC
Investigating

Investigating issues with (10006) Name Resolution Failed errors.

July 24, 2024 · 06:40 UTC

← Back