Learn platform having issues related to infrastructure

Major incident Websites Unity Learn
2024-08-03 19:59 UTC · 2 hours, 30 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

August 3, 2024 · 22:29 UTC
Monitoring

We’ve resolved the issue and are seeing stability across the Learn platform. We’ll continue to monitor the issue.

August 3, 2024 · 21:50 UTC
Investigating

We’re aware of an issue which is currently affecting Unity Learn (learn.unity.com). We are currently investigating this.

August 3, 2024 · 19:59 UTC

← Back