Management of Cloud Content Delivery down

Major incident LiveOps Cloud Content Delivery Management
2024-08-06 19:12 UTC · 4 hours, 56 minutes

Updates

Resolved

Earlier today we identified an issue with CCD management API infrastructure. Our engineers have resolved the issue and continue to monitor for any further problems.

August 7, 2024 · 00:06 UTC
Issue

We are currently investigating an issue which is affecting the management portion of Cloud Content Delivery. Your content will continue being delivered as expected, However no new changes can be created at the moment.

August 6, 2024 · 19:12 UTC

← Back