Issue deploying builds through Unity Cloud Dashboard

Major incident Multiplayer Multiplay Game Server Hosting (UDash)
2024-08-06 19:19 UTC · 4 hours, 46 minutes

Updates

Resolved

Earlier today we identified an issue with CCD management API infrastructure that was causing uploads to the GSH platform to fail. Our engineers have resolved the issue and continue to monitor for any further problems.

August 7, 2024 · 00:03 UTC
Issue

We are investigating an issue with deploying builds through Unity Cloud Dashboard. All new build uploads will fail during this time. We are working to resolve this as quickly as possible and we apologize for any inconvenience caused by this issue.

August 6, 2024 · 19:19 UTC

← Back