Service degradation for Vivox domains

Minor incident Comms and Safety Vivox mtu1xp Domain mt1p Domain mt2p Domain
2024-08-08 16:13 UTC · 40 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved, but will continue to monitor the affected domains. If you are still seeing issues, please contact our support team.

August 8, 2024 · 16:19 UTC
Issue

Connecting to Vivox is unavailable for some customers. We are looking into the issue and will update you as we get more details.

August 8, 2024 · 16:13 UTC

← Back