Degradation is Friends services causing 500 responses
Major incident
LiveOps
Leaderboards
Multiplayer
Friends
2024-08-08 19:55 UTC
· 1 hour
Updates
Resolved
August 8, 2024 · 20:55 UTC
The issue with player names has been resolved and Friends is working again
Issue
August 8, 2024 · 19:55 UTC
Investigation ongoing on issue causing degradation of Friends service causing clients to receive 500 responses.
← Back