Attempting to access economy returning error 500

Major incident LiveOps Economy
2024-08-12 02:27 UTC · 6 hours, 51 minutes, 1 second

Updates

Resolved

Our team has identified the issue as an expired certificate and deployed an updated certificate.

Reports indicate that the traffic is returning to normal however we will continue to monitor the situation for the time being in case of further complications.

August 12, 2024 · 09:17 UTC
Investigating

We are currently addressing an issue impacting the Economy service, which is preventing players from accessing or configuring it through the dashboard. We will provide more information as soon as it becomes available.

August 12, 2024 · 02:27 UTC

← Back