Investigating token issues on UDash Vivox domain mtu1xp

Minor incident Comms and Safety Vivox mtu1xp Domain
2024-08-13 16:49 UTC · 4 hours, 17 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

August 13, 2024 · 21:05 UTC
Issue

Investigating token issues on UDash Vivox domain mtu1xp

August 13, 2024 · 16:49 UTC

← Back