SDK initialization error caused iOS applications to crash
Major incident
Monetization
2024-08-15 13:40 UTC
· 53 minutes
Updates
Update
August 15, 2024 · 19:05 UTC
[Resolved] A code change affecting the Unity Ads SDK was released to production which caused iOS apps to crash when Unity Ads SDK versions 4.6.0+ were initialized. The issue was resolved with a rollback, and the SDK was restored to full functionality.
Issue
August 15, 2024 · 13:40 UTC
[Resolved] A code change affecting the Unity Ads SDK was released to production which caused iOS apps to crash when Unity Ads SDK versions 4.6.0+ were initialized. The issue was resolved with a rollback, and the SDK was restored to full functionality.
← Back