Service Degradation for Vivox mtu1xp domain

Minor incident Comms and Safety Vivox mtu1xp Domain
2024-08-21 17:25 UTC · 1 hour, 29 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

August 21, 2024 · 18:53 UTC
Investigating

Vivox is unavailable for some customers. We are looking into the issue and will provide updates as we get more details.

August 21, 2024 · 18:12 UTC

← Back