Unity Build Automation Inncident

Major incident Unity DevOps Unity Build Automation Backend Service
2024-08-22 13:02 UTC · 1 hour, 52 minutes

Updates

Resolved

This issue has now been resolved. The root cause has been identified and a fix has been deployed. The service is now fully operational.

August 22, 2024 · 14:53 UTC
Investigating

We are investigating an issue that is impacting Unity Build Automation.

We apologise for any inconvenience and will provide updates as soon as we have anymore information.

August 22, 2024 · 13:02 UTC

← Back