Cloud Diagnostics is Down
Major incident
Unity DevOps
Cloud Diagnostics
2024-08-28 15:40 UTC
· 44 minutes
Updates
Resolved
August 28, 2024 · 16:23 UTC
The issue has been identified and a fix has been applied. The service is recovering and will function normally. The team will perform a follow-up investigation.
Issue
August 28, 2024 · 15:40 UTC
Cloud Diagnostics is down and crash reports sent during downtime will not be available - the problem is being diagnosed and will be fixed.
← Back