Network performance incident

Minor incident LiveOps Economy Remote Config Leaderboards Cloud Code Cloud Save Cloud Content Delivery Management North America clients Europe clients Asia Clients Campaigns Push Notifications Growth User Acquisition
2024-08-29 10:09 UTC · 5 hours, 6 minutes

Updates

Resolved

The incident has been resolved. Apologies for any inconvenience caused.

August 29, 2024 · 15:09 UTC
Monitoring

We have taken action to mitigate the network performance issue that was impacting some services. We can see services recovering.

We will continue to monitor service recovery and provide updates as things evolve.

August 29, 2024 · 11:32 UTC
Investigating

We are investigating a network performance issue that is impacting a range of services and dashboards. All services are running but the performance may be impacted.

Apologies for any inconvenience, we will provide further updates as we learn more.

August 29, 2024 · 10:09 UTC

← Back