*.services.api.unity.com instability

Major incident LiveOps Remote Config Leaderboards Cloud Code Cloud Save Multiplayer Relay Lobby Matchmaker Friends
2024-09-07 16:48 UTC · 1 hour, 49 minutes

Updates

Resolved

*.services.api.unity.com calls are now being processed as expected. The issue has been resolved.

September 7, 2024 · 18:37 UTC
Issue

*.services.api.unity.com endpoints could experience connection errors. This impacts the us central region only.

September 7, 2024 · 16:48 UTC

← Back