Asset transformations degraded
Minor incident
Asset Manager
Asset Transformations
2024-09-24 09:18 UTC
· 9 hours, 41 minutes
Updates
Resolved
September 24, 2024 · 18:59 UTC
Incident was resolved. Any transformations started before 4PM GMT should be restarted if they were not successfully completed.
Issue
September 24, 2024 · 09:18 UTC
Asset transformations are experiencing degraded performance and might not be working. This impacts the automatic generation of previews. Assets can be otherwise created and updated.
← Back