Missing uAds reporting data

Minor incident Growth User Acquisition Monetization
2024-09-26 14:00 UTC · 21 hours, 4 minutes

Updates

Resolved

We have now finished ingesting all the missing data. The reporting data for user acquisition and monetization is now fully up to date. Our apologies for the inconvenience.

September 27, 2024 · 11:02 UTC
Update

Our team is working to ingest missing data to our reporting database. We expect to be fully recovered from the incident around 12:30 UTC today. The recovery will happen in “patches”. So there can be missing patches of historic data but fresh data can be coming in.

September 27, 2024 · 09:04 UTC
Issue

We are working to fill missing user acquisition and monetization reporting data. Currently data since Sep 26th 3pm (UTC) is unavailable. This affects both the Unity cloud dashboard as well as APIs.

This issue does not affect ad delivery and your campaigns are continuing to work normally. Once the issue is resolved all missing reporting data will be available.

September 27, 2024 · 06:39 UTC

← Back