Recent post-install metrics missing from reporting
Minor incident
Growth
User Acquisition
2024-09-30 05:33 UTC
· 1 day, 20 minutes
Updates
Update
September 30, 2024 · 07:33 UTC
We have started to refill the missing reporting data. We estimate the reporting data to be fully up to date today by 15:00 UTC. The data will become available in batches with some hours and days being visible before others.
We are very sorry for the inconvenience.
Issue
September 30, 2024 · 05:33 UTC
We have noticed that our reporting is missing post-install metric updates since Sep 25th. This affects metrics like ROAS and retention. We are investigating and working on fixing the issue as soon as possible.
Pre-install metrics like starts, clicks, installs are being reported normally. Your campaigns are continuing to operate normally.
← Back