Data delay

Minor incident Growth User Acquisition Monetization
2024-10-08 11:51 UTC · 7 hours, 8 minutes

Updates

Resolved

The issue has been resolved

October 8, 2024 · 18:59 UTC
Issue

Dear customers,

We are currently experiencing a technical issue that has affected the ADS data pipeline. As a result, dashboards are not receiving fresh data after 2024-10-08 07:00:00.

Impacted Metrics:

  • All Hourly Fresh preinstall delivery, for example, clicks, installs and revenue.
  • All Daily Secondary conversion ROAS, for example, D0 or D3 ad_revenue.

We anticipate several hours of data backfill will be required once the issue is resolved. Our team is actively working to address this incident, and we will provide updates as more information becomes available.

October 8, 2024 · 11:51 UTC

← Back