Investigating reports of failures with PlayStation authentication

Major incident LiveOps Unity Authentication
2024-10-15 10:09 UTC · 5 hours, 3 minutes

Updates

Resolved

This issue should now be resolved.

October 15, 2024 · 15:12 UTC
Monitoring

We believe the issue impacting signing in on PlayStation 4 and PlayStation 5 now been resolved and are continuing to monitor.

October 15, 2024 · 14:55 UTC
Investigating

We have escalated the issue with PlayStation and are working on mitigation while we wait for them to respond.

October 15, 2024 · 13:54 UTC
Investigating

We’ve identified an issue which may be affecting authentication on PlayStation 4 and PlayStation 5. We are investigating this now.

October 15, 2024 · 10:09 UTC

← Back