ISP issues affecting Vivox domains

Major incident Comms and Safety Vivox mtu1xp Domain mt1p Domain mt2p Domain
2024-10-18 08:35 UTC · 7 hours, 7 minutes

Updates

Update

We have confirmation from our ISP that the incident is fully resolved. We will continue to monitor the services while usage returns to normal.

October 18, 2024 · 15:41 UTC
Update

We see usage resolving. We currently have service with our main ISP. We are waiting for confirmation from our ISP that this is a permanent fix.

October 18, 2024 · 15:24 UTC
Update

Please be informed that our vendor engineer is currently working with tech onsite. We will get back to you with more updates at the earliest.

October 18, 2024 · 14:47 UTC
Update

Vendor engineer is working with tech onsite.

October 18, 2024 · 13:57 UTC
Issue

Currently our ISP is having issues which is affecting all customers.

October 18, 2024 · 08:35 UTC

← Back