Errors spinning up new Multiplay fleets via cloud.unity.com

Minor incident Multiplayer Multiplay Game Server Hosting (UDash)
2024-11-07 10:03 UTC · 36 minutes

Updates

Resolved

Our engineering team have completed their investigation and rolled out a fix. The service has returned to normal function. Please raise a support ticket if you continue to see issues spinning up a new fleet.

November 7, 2024 · 10:39 UTC
Investigating

We are aware of an issue affecting the creation of new servers via cloud.unity.com. A recent feature rollout appears to have caused issues with pre-existing customer projects where it shouldn’t have.
We have engineers actively working on rectifying this issue and updates will provided as and when available.

November 7, 2024 · 10:03 UTC

← Back