Service Outage - Investigating
Major incident
Unity DevOps
Unity Build Automation
Backend Service
Queue Performance - Mac Builders
Queue Performance - Windows Builders
License Activations - Unity Editor
2024-11-14 21:14 UTC
· 1 hour, 19 minutes
Updates
Resolved
November 14, 2024 · 22:33 UTC
The core issue has been identified and the change which caused it has been reversed. Builds should now start normally.
Issue
November 14, 2024 · 21:14 UTC
An issue has been reported with the Unity Build Automation Service. Specifically, builds are not starting as expected and are failing during configuration with the error/warning:
“Uploading build steps failed. ! login failed. Reason: Invalid request signature!”
We are investigating this issue and will update this message with further information.
← Back