Multiplay Game Server Hosting Service Outage

Major incident Multiplayer Multiplay Multiplay API Multiplay Datacentres Game Server Hosting (UDash) Clanforge Statistics
2024-11-28 02:01 UTC · 6 hours, 20 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

November 28, 2024 · 07:54 UTC
Monitoring

The system has been operating stably since 02:37 UTC.
We are currently conducting a more in-depth investigation into the root cause. However, the issue has already been mitigated, and we are closely monitoring the situation.

November 28, 2024 · 05:08 UTC
Monitoring

Although we are currently observing stability in the platform, we continue to closely monitor the situation and investigate to ensure ongoing reliability and performance.

November 28, 2024 · 03:19 UTC
Investigating

Impact:

  • Allocations were significantly impacted.
  • Live running games were not affected and continued as normal.
  • Stats were also impacted, resulting in the saw-toothing observed in the CCU (Concurrent Users) graphs.

The impact is still ongoing, and we are currently investigating the issue.

November 28, 2024 · 02:27 UTC
Issue

There is currently an impact on our Multiplay Game Server Hosting Service.
We are actively working to identify and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience during this time.
We will provide updates as more information becomes available.

November 28, 2024 · 02:01 UTC

← Back