Disruption in campaign and creative management related activities for new apps
Major incident
Growth
User Acquisition
2024-11-29 09:28 UTC
· 1 hour, 19 minutes, 1 second
Updates
Resolved
November 29, 2024 · 09:54 UTC
The team found the root cause and rolled out a deployment to fix the issue. Everything should be operational again.
Issue
November 29, 2024 · 09:28 UTC
The team has identified an issue with campaign and creative management activities in new apps and is investigating it.
← Back