intermittent issue with Player Names

Minor incident LiveOps Leaderboards Multiplayer Lobby Friends Unity Authentication
2024-12-11 18:44 UTC · 2 hours, 27 minutes

Updates

Resolved

Player Names Issue Resolved

The intermittent issue causing Player Names to return incorrect values (e.g., PlayerName#0000) has been resolved. After implementing changes, our monitoring indicates the service is now stable and functioning as expected. We will continue to closely monitor the situation to ensure everything remains stable.

Thank you for your patience, and we apologize for any inconvenience this may have caused. If you continue to experience any issues, please don’t hesitate to reach out to our support team.

December 11, 2024 · 21:09 UTC
Investigating

We are investigating an intermittent issue that is causing Player Names to return incorrect values. Rather than returning the actual player name it is returning PlayerName#0000.

This is impacting several Gaming Services that use Player Names including Authentication, Leaderboards, Lobby & Friends.

Engineers are investigating. Further updates will be posted as more information becomes available.

Apologies for the inconvenience.

December 11, 2024 · 18:44 UTC

← Back