[Player Names] - Intermittent fails

Minor incident LiveOps Leaderboards Multiplayer Lobby Friends Unity Authentication
2024-12-12 17:22 UTC · 4 hours, 45 minutes

Updates

Resolved

The issue has now been resolved.

December 12, 2024 · 22:05 UTC
Investigating

Engineers are currently investigating an incident that is impacting small percentage of Player Names requests.

We will post updates on the Unity Dashboard as soon as we know more.

Apologies for the inconvenience.

December 12, 2024 · 17:22 UTC

← Back