Access to Unity Distribution Portal Unavailable

Minor incident Unity DevOps Unity Distribution Portal
2024-12-16 21:49 UTC · 1 hour, 17 minutes

Updates

Resolved

Servers scaled back up and the issue has been resolved.

December 16, 2024 · 23:05 UTC
Issue

We are currently investigating an issue with the Unity Distribution Portal.
The service is returning an error 503. Distributed applications should not have any problems. However, access to certain pages with the distribution portal are unavailable.

December 16, 2024 · 21:49 UTC

← Back