Matchmaker no assignments

Major incident Multiplayer Matchmaker
2025-01-08 15:26 UTC · 13 minutes

Updates

Resolved

Matchmaker making assignments again.

January 8, 2025 · 15:38 UTC
Investigating

Matchmaker is unable to make assignments. Investigation underway.

January 8, 2025 · 15:26 UTC

← Back