Unity Analytics Audience Metrics Missing

Minor incident Analytics Gaming Services Dashboards and Reporting
2025-01-22 11:55 UTC · 3 hours, 5 minutes

Updates

Resolved

The incident has been resolved, the issue corrected, and the missing metric data restored.

January 22, 2025 · 14:58 UTC
Issue

We have identified an issue that has resulted in missing Analytics Audience Metrics on a subset of Game Project events.

This only impacts a small subset of events, specifically those created between Nov 15th, 2024, and Jan 20th, 2025.

The engineering team are working to correct the issue, apologies for any inconvenience.

January 22, 2025 · 11:55 UTC

← Back