Slowdown of asset downloads

Minor incident Asset Manager Asset Manager Storage
2025-01-23 16:12 UTC · 5 hours, 33 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

January 23, 2025 · 21:44 UTC
Monitoring

We’re seeing stability across our platform and are monitoring.
We’re continuing to look into the cause of the issue.

January 23, 2025 · 20:24 UTC
Investigating

We are experiencing an issue where Asset downloads may be slow or intermittently fail. We are currently investigating the issue and will provide an update as soon as possible.

January 23, 2025 · 16:47 UTC

← Back