Internal error with Lobby

Major incident Multiplayer Lobby
2025-01-29 19:37 UTC · 1 hour, 34 minutes

Updates

Resolved

Our monitoring continues to be positive. We have received reports that the issue is resolved.

January 29, 2025 · 21:11 UTC
Monitoring

The initial error has been resolved. We are currently monitoring and validating that everything is working as expected.

If reports continue to be positive we will close out this incident.

January 29, 2025 · 20:28 UTC
Investigating

We are currently investigating an error with Lobby returning an internal error. This may also appear as it is affecting Vivox connections for users using Lobby and Vivox.

January 29, 2025 · 19:37 UTC

← Back