Unity Services Maintenance - February 11th , 6:30–7:30 PM UTC from 2025-02-11 18:30 UTC to 2025-02-11 19:06 UTC
Scheduled maintenance
Analytics
Gaming Services
Dashboards and Reporting
Legacy
Dashboard
Websites
Unity Dashboard
2025-02-11 18:30 UTC
· 36 minutes
Updates
Resolved
February 11, 2025 · 19:05 UTC
The scheduled maintenance is now complete and all services are restored.
Update
February 11, 2025 · 18:30 UTC
The scheduled maintenance for Unity Services has now begun. During this window, the following services might be impacted:
- The Unity Dashboard Organization subscription page may be unavailable.
- Analytics customers will not be able to view their usage during the downtime.
-
DevOps:
- Dashboard will display errors
- Seat syncing will be unavailable
Scheduled
February 5, 2025 · 10:06 UTC
Unity Services will conduct scheduled maintenance on February 11 from 6:30–7:30 PM UTC. During this window, the following services might be impacted:
- The Unity Dashboard Organization subscription page may be unavailable.
- Analytics customers will not be able to view their usage during the maintenance, but data collection won’t be affected.
-
DevOps:
- Dashboard will display errors
- Seat syncing will be unavailable
← Back