[Analytics] SQL Data Explorer Errors

Minor incident Analytics Gaming Services Dashboards and Reporting
2025-03-04 10:39 UTC · 16 minutes

Updates

Resolved

The Analytics SQL Data Explorer issue has been resolved.

Apologies for the inconvenience

March 4, 2025 · 10:55 UTC
Investigating

We are currently investigating an issue with the Analytics - SQL Data Explorer tool. It returns errors when the default or custom queries are run.

Data collection and processing is not impacted, this is just a SQL Explorer dashboard issue.

Apologies for the inconvenience.

March 4, 2025 · 10:39 UTC

← Back