Temporary SDK Configuration Service Disruption

Minor incident Growth User Acquisition Monetization
2025-03-11 07:30 UTC · 4 hours

Updates

Update

The underlying root cause behind the fluctuations in the volume of traffic during March 11, 7:30 AM UTC - March 11, 11:30 AM UTC has been identified and resolved.

March 11, 2025 · 15:47 UTC
Issue

We experienced an issue following a recent deployment, which temporarily impacted the availability of the SDK configuration service. During this period, SDK initialization requests were timing out.

March 11, 2025 · 07:30 UTC

← Back