Temporary Traffic Reduction from Unity Ads
      
Minor incident
      
    
    
      
2025-03-12 03:30 UTC
      
      · 1 hour, 15 minutes
    
  Updates
          Update
        
        
March 12, 2025 · 05:50 UTC
        
      
      This issue has been fully resolved, and Unity Ads is functioning normally. No action is required on your end at this time. We apologize for any inconvenience caused and appreciate your patience.
          Issue
        
        
March 12, 2025 · 04:00 UTC
        
      
  We had a technical issue that temporarily impacted performance resulting in reduced traffic within the affected timeframe for these campaign types: all ROAS campaigns (IAP, Hybrid, Ad Revenue), Retention, Event Optimization.
← Back
 Services Status
            
Services Status