Europe Sonoma Builders are Down

Major incident Unity DevOps Unity Build Automation Queue Performance - Mac Builders
2025-04-11 13:12 UTC · 4 hours, 18 minutes

Updates

Resolved

We had an issue with the caching mechanism for sonoma images in the Dublin region. We have fixed the issue and created follow up tasks to make this more resilient in the future. we consider this incident resolved now

April 11, 2025 · 17:29 UTC
Monitoring

We have confirmed the issue is restricted to macOS Sonoma machines in the europe region. No other regions are affected and no other OS versions.

We have made a hot fix to remediate the issue which unblocks builds for now. We are also working on a longer term fix.

April 11, 2025 · 15:36 UTC
Issue

Organizations configured to target Europe data centers are unable to start builds when a target is configured to use MacOS Sonoma.

April 11, 2025 · 13:12 UTC

← Back