Unity DevOps slack trigger issues
Minor incident
Unity DevOps
Integrations
2025-04-18 20:37 UTC
· 3 days, 3 hours, 15 minutes
Updates
Resolved
April 21, 2025 · 23:51 UTC
The Slack notifications are now functioning correctly, and the incident has been resolved.
Investigating
April 18, 2025 · 20:37 UTC
We are currently experiencing issues with the slack triggers for build actions. Our team is actively investigating the root cause and working on a resolution.
Services remain up and functional
← Back