Maintenance on Europe Mac builders from 2025-05-27 13:40 UTC to 2025-05-27 14:11 UTC

Scheduled maintenance Unity DevOps Unity Build Automation Queue Performance - Mac Builders
2025-05-27 13:40 UTC · 30 minutes

Updates

Monitoring

We are seeing some slowdown in the number of builds running on the Europe machines. We are actively investigating.

May 27, 2025 · 15:23 UTC
Resolved

Maintenance Complete

May 27, 2025 · 14:10 UTC
Essential

Europe Mac builders will be down for a short period of time as the system undergoes essential patching. Builds can still be triggered but will remain in the queue until Europe builders are brought back online.

May 27, 2025 · 13:40 UTC

← Back