Source Code seat assignment delays

Minor incident Source Code Unity Source Code
2025-05-29 11:23 UTC · 1 day, 6 hours, 2 minutes

Updates

Resolved

The issue has now been resolved and all seat assignments should now be processing as expected. We appreciate your patience and apologize for any inconvenience this may have caused.

May 30, 2025 · 17:23 UTC
Issue

We are currently experiencing delays in seat assignments for Unity Source Code subscriptions. Our team is actively working on a remediation, which is expected to be fully implemented by the end of the day. We apologize for any inconvenience and appreciate your patience as we resolve this issue.

May 29, 2025 · 11:23 UTC

← Back