Missing historic dimensional data for May 28th - 30th
Minor incident
Grow Ads
Unity Ads
Unity Acquire
2025-05-27 21:00 UTC
· 1 week, 6 days, 17 hours, 24 minutes
Updates
Resolved
June 10, 2025 · 14:22 UTC
We found the reason for missing app names and campaign names from reporting. The missing app names have been fixed for all impacted days. For campaign names we still have some cases in May between May 20 - May 31st where data is missing campaign names for recently deleted campaigns. We have decided not to backfill those days due to the very small number of cases.
Investigating
June 5, 2025 · 10:14 UTC
Reporting incident only. There is some missing historic dimensional data for following dates: 2025-05-28 - 2025-05-30. This does not impact performance. We are working to resolve this.
← Back