LiveOps Service Disruption Across Multiple Systems

Major incident LiveOps Economy Remote Config Leaderboards Cloud Code Cloud Save Cloud Content Delivery Management North America clients Europe clients Asia Clients Unity Authentication
2025-06-12 19:04 UTC · 4 hours, 44 minutes

Updates

Resolved

Provider mitigation for affected services look stable. All internal service metrics looks good.

June 12, 2025 · 23:48 UTC
Monitoring

We are currently monitoring a recovered widespread outage that impacted multiple LiveOps services, including Cloud Code, Cloud Save, Authentication, Leaderboards, Friends, Lobby, Matchmaker, and Observability components.

The systems have mostly recovered, and in the meantime we will keep this status active and update accordingly if anything changes.

Can read more about this here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

June 12, 2025 · 19:04 UTC

← Back