Cloud Code sometimes returning 500s

Minor incident LiveOps Cloud Code
2025-06-13 09:44 UTC · 52 minutes

Updates

Resolved

The issue has been resolved, investigations into the root cause is ongoing.

June 13, 2025 · 10:36 UTC
Issue

We’ve detected an increase in 500 responses being returned by the unity Cloud Code service, and are investigating.

June 13, 2025 · 09:44 UTC

← Back