Image Installs Failing

Minor incident Multiplayer Multiplay Clanforge
2025-06-20 20:56 UTC · 2 days, 22 hours, 7 minutes

Updates

Investigating

We have not observed any new issues and are seeing continued improvement in system stability as our investigations progress.

June 21, 2025 · 14:30 UTC
Issue

We’ve identified an issue which is currently affecting the Clanforge mirror network preventing new image updates from being propagated out to our server farm. We have resolved the root cause, however due to backpressure generated, the queued install jobs will take several hours to clear out.

This will only impact new image updates through the Clanforge mirror network, any currently running images are not impacted. Customers using the Unity Dashboard are not affected. Once the backpressure is cleared out any pending image updates will be processed.

June 20, 2025 · 20:56 UTC

← Back