Investigating

Major incident Websites Unity Learn
2025-06-23 14:34 UTC · 10 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

June 23, 2025 · 14:44 UTC
Issue

We’ve identified an issue which is currently affecting The Learn platform. We are investigating this now.

June 23, 2025 · 14:34 UTC

← Back