We are reprocessing some standard events incorrectly marked as invalid.

Minor incident Analytics Gaming Services Data Collection
2025-06-30 12:37 UTC · 17 hours, 33 minutes

Updates

Monitoring

The issue is resolved, we now are planning to backfill all the invalid events from that time, and will update again when that is complete.

June 30, 2025 · 13:53 UTC
Investigating

We’ve confirmed the scope of the issue as impacting most users.
We’re preparing a change that will stop the issue going forwards.

June 30, 2025 · 12:48 UTC
Issue

As of around 09:30 UTC, some analytics environments started incorrectly flagging events as being invalid.

The team is investigating the cause of the issue and working to resolve it.

June 30, 2025 · 12:37 UTC

← Back