Investigating

Major incident Websites Unity Learn
2025-06-30 14:47 UTC · 6 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

June 30, 2025 · 14:54 UTC
Investigating

We’ve identified an issue which is currently affecting the Learn platform. We are investigating this now.

June 30, 2025 · 14:47 UTC

← Back