Parameters not being correctly added to events

Minor incident Analytics Gaming Services Dashboards and Reporting
2025-07-01 14:44 UTC · 1 hour, 3 minutes

Updates

Resolved

The issue has been resolved and you will be able to add parameters to events correctly now. We apologize for any inconvenience this has caused.

July 1, 2025 · 15:46 UTC
Investigating

The engineering team is currently investigating an Incident resulting in the adding of parameters to an event structure on the dashboard is throwing an error.

July 1, 2025 · 14:44 UTC

← Back