Cloud Code - Logging feature unavailable

Minor incident LiveOps Cloud Code
2025-07-09 16:18 UTC · 20 minutes

Updates

Resolved

The engineering team has deployed a fix and you can now query your logging as intended.

We apologize for this inconvenience.

July 9, 2025 · 16:35 UTC
Issue

An issue has been identified with the logging feature for Cloud Code which will prevent you for seeing any logs for your project.
A fix is currently being deployed and the engineering team are closely monitoring the situation.

July 9, 2025 · 16:18 UTC

← Back